


Microsoft® 

Excel 2013 
Quick Reference Card 
The Excel 2013 Screen Keyboard Shortcuts 

 

 General 
Open a Workbook <Ctrl> + <O> 
Create New <Ctrl> + <N> 
Save <Ctrl> + <S> 
Preview and Print <Ctrl> + <P> 
Close a Workbook <Ctrl> + <W> 
Help <F1> 
Run Spelling Check <F7> 
Calculate worksheets <F9> 
Create an absolute, <F4> 
normal, or mixed reference 

 Navigation: 
Move Between Cells  <↑>, <↓>,  

 <←>, <→> 
Right One Cell <Tab>  
Left One Cell <Shift> + <Tab>
Down One Cell <Enter> 
Up One Cell <Shift> + <Enter>
Down One Screen <Page Down> 
Up One Screen <Page Up> 
To Cell A1 <Ctrl> + <Home>
To Last Cell <Ctrl> + <End> 
Go To Dialog Box <F5>  

 Editing 
Cut <Ctrl> + <X> 
Copy <Ctrl> + <C> 
Paste <Ctrl> + <V> 
Undo <Ctrl> + <Z> 
Redo <Ctrl> + <Y> 
Find <Ctrl> + <F> 
Replace <Ctrl> + <H> 
Select All <Ctrl> + <A> 
Edit active cell <F2> 
Clear cell contents <Delete> 

 Formatting 
Bold <Ctrl> + <B> 
Italics <Ctrl> + <I> 
Underline <Ctrl> + <U> 
Open Format Cells <Ctrl> + <Shift> 
Dialog Box  + <F> 
Select All <Ctrl> + <A> 
Select entire row <Shift> + <Space>
Select entire column <Ctrl> + <Space> 
Hide selected rows <Ctrl> + <9> 
Hide selected <Ctrl> + <0> 
columns 

The Fundamentals 
• The File tab menu and Backstage view contain commands 

for working with a program’s files, such as Open, Save, 
Close, New, and Print.  

 

• Cell addresses: Cells are referenced by 
addresses made from their column letter 
and row number, such as cell A1, A2, B1, 
B2, etc. You can find the address of a cell 
by looking at the Name Box under the 
clipboard 

• To Select a Cell: Click a cell or use the 
keyboard arrow keys to select it. 

• To Select a Cell Range: Click and drag to 
select a range of cells. Or, press and hold 
down the <Shift> key while using the 
<arrow keys> to move the mouse 
pointer to the last cell of the range. 

• To Select an Entire Worksheet: Click the 
 Select All button where column and 

row headings meet. Or press <Ctrl> + 
<A>. 

• To Minimize the Ribbon: Click the  
Minimize Ribbon button on the Ribbon. 
Or, press <Ctrl> + <F1>. Or, right-click a 
tab and select Unpin the Ribbon from the 
contextual menu. 

• To Change Program Settings: Click the 
File tab and select Options. 

• To Use Zoom: Click and drag the zoom 
slider to the left or right. Or, click the  

Zoom Out and  Zoom In buttons on  
the slider. 

• To Change Views: Click a View button in 
the status bar. Or, click the View tab and 
select a view.  

• To Create a New Workbook: Click 
the File tab, select New, and 
double-click workbook, or press 
<Ctrl> + <N>. 

• To Open a Workbook: Click the File
tab and select Open, or press  
<Ctrl> + <O>. 

• To Save a Workbook: Click the  
Save button on the Quick Access 
Toolbar, or press <Ctrl> + <S>. 

• To Preview and Print a Workbook: 
Click the File tab and select Print, or 
press <Ctrl> + <P>. 

• To Undo: Click the  Undo 
button on the Quick Access Toolbar, 
or press <Ctrl> + <Z>. 

• To Redo or Repeat: Click the           
Redo button on the Quick 

Access Toolbar, or press <Ctrl> + 
<Y>.  

• To Close a Workbook: Click the 
 Close button, or press <Ctrl> 

+ <W>. 
• To Get Help: Press <F1> to open 

the Help window. Type your question 
and press <Enter>. 

File tab 

Quick Access Toolbar Title bar 

Scroll 
bars 

Zoom slider 

Ribbon

View buttons

Close button

Name 
box 

Worksheet tabs 

Formula Bar 

Columns 

Rows 

Active cell 
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Editing Formatting 

• To Edit a Cell’s Contents: Select the cell and click the Formula Bar, or 
double-click the cell. Edit the cell contents and press <Enter>. 

• To Clear a Cell’s Contents: Select the cell(s) and press the <Delete> key. 

• To Cut or Copy Data: Select cell(s) and click the  Cut or  Copy button 
in the Clipboard group on the Home tab. 

• To Paste Data: Place the insertion point where you want to paste and click 

the  Paste button in the Clipboard group on the Home tab. 
• To Preview an Item Before Pasting: Place the insertion point where you 

want to paste, click the Paste button list arrow in the Clipboard group on the 
Home tab, and hold the mouse over the paste option to preview. 

• To Paste Special: Select the destination cell(s), click the Paste button list 
arrow in the Clipboard group on the Home tab, and select Paste Special. 
Select an option and click OK. 

• To Copy Using Auto Fill: Point to the fill handle at the bottom-right corner of 
the selected cell(s), then drag to the destination cell(s). 

• To Complete a Series Using AutoFill: Select the cells that define the series. 
Click and drag the fill handle to complete the series. 

• To Move or Copy Cells Using Drag and Drop: Select the cell(s) you want to 
move or copy, position the pointer over any border of the selected cell(s), then 
drag to the destination cells. To copy, hold down <Ctrl> key while dragging. 

• To Insert a Column or Row: Right-click to the right of the column, or below 
the row you want to insert. Select Insert from the contextual menu, or click the 
Insert button in the Cells group on the Home tab. 

• To Delete a Column or Row: Select the row or column heading(s). Right-
click and select Delete from the contextual menu, or click the Delete button 
in the Cells group on the Home tab. 

• To Insert a Comment: Select the cell where you want to insert a comment 
and click the Review tab on the Ribbon. Click the New Comment button in 
the Comments group. Type a comment and click outside the comment box.  

 Formulas and Functions 
• To Total a Cell Range: Click the cell where you want to insert the total and 

click the Sum button in the Editing group on the Home tab. Verify the 
selected cell range and click the Sum button again. 

• To Enter a Formula: Select the cell where you want to insert the formula. 
Type =  and enter the formula using values, cell references, operators, and 
functions. Press <Enter> when you’re finished. 

• To Insert a Function: Select the cell where you want to enter the function 
and click the  Insert Function button on the Formula Bar. 

• To Reference a Cell in a Formula: Type the cell reference (for example, B5) 
in the formula or click the cell you want to reference. 

• To Create an Absolute Cell Reference: Precede the cell references with a $ 
sign or press <F4> after selecting cell(s) to make it absolute. 

• To Use Several Operators or Cell Ranges: Enclose the part of a formula 
you want to calculate first in parentheses. 

 Charts 
• To Create a Chart: Select the cell range that contains the data you want to 

chart and click the Insert tab on the Ribbon. Click a chart type button in the 
Charts group and select the chart you want to use from the list. 

• To Insert a Sparkline: Select the cell range that contains the data you want 
to chart and click the Insert tab on the Ribbon. Select the sparkline you want 
to insert from the Sparkline group. Select the cell or cell range where you want 
to add the sparkline and click OK.  

• To Format Text: Use the commands in the Font group on the Home tab, or 
click the Dialog Box Launcher in the Font group to open the dialog box. 

• To Format Values: Use the commands in the Number group on the Home 
tab, or click the  Dialog Box Launcher in the Number group to open the 
Format Cells dialog box. 

• To Copy Formatting with the Format Painter: Select the cell(s) with the 
formatting you want to copy and click the  Format Painter button in the 
Clipboard group on the Home tab. Then, select the cell(s) you want to apply 
the copied formatting to. 

• To Apply a Cell Style: Select the cell(s) you want to apply a cell style to. 
Click the Cell Styles button in the Styles group of the Home tab on the 
Ribbon and select a style from the gallery. 

• To Format a Cell Range as a Table: Select the cells you want to apply table 
formatting to. Click the Format as Table button in the Styles group of the 
Home tab on the Ribbon and select a table format from the gallery. 

• To Apply a Document Theme: Click the Page Layout tab on the Ribbon, 
click the Themes button in the Themes group, and select a theme from the 
gallery. 

• To Apply Conditional Formatting: Select the cells to which you want to 
apply conditional formatting. Click the Conditional Formatting button in the 
Styles group of the Home tab. Select the formatting scheme you wish to use, 
then set the conditions in the dialog box. 

• To Adjust Column Width or Row Height: Drag the right border of the 
column header, or the bottom border of the row header. Double-click the 
border to AutoFit the column or row according to its contents. 

 Workbook Management 
• To Insert a New Worksheet: Click the  Insert Worksheet button next to 

the sheet tabs at the bottom of the program screen. Or, press <Shift> + 
<F11>. 

• To Delete a Worksheet: Select the sheet want to delete, click the Delete 
button in the Cells group on the Home tab, and select Delete Sheet. Or, 
right-click the sheet tab and select Delete from the contextual menu. 

• To Rename a Worksheet: Double-click the sheet tab, enter a new name for 
the worksheet, and press <Enter>. 

• To Change a Worksheet’s Tab Color: Right-click the sheet tab, select Tab 
Color, and choose the color you want to apply. 

• To Move or Copy a Worksheet: Click and drag a tab to move a worksheet. 
Hold down the <Ctrl> key while clicking and dragging to copy the worksheet. 

• To Split a Window: Click the View tab and click the Split button in the 
Window group.  Or, press <Alt> + WS (one at a time).   

• To Freeze Panes: Place the cell pointer where you want to freeze the 
window, click the View tab on the Ribbon, click the Freeze Panes button in 
the Window group, and select an option from the list. 

• To Select a Print Area: Select the cell range you want to print, click the Page 
Layout tab on the Ribbon, click the Print Area button in the Page Setup 
group, and select Set Print Area. 

• To Adjust Page Margins, Orientation, Size, and Breaks: Click the Page 
Layout tab on the Ribbon and use the commands in the Page Setup group, 
or click the  Dialog Box Launcher in the Page Setup group to open the 
Page Setup dialog box. 

• To Protect or Share a Workbook: Click the Review tab on the Ribbon and 
use the commands in the Changes group. 

• To Recover Autosaved Versions: Click the File tab on the Ribbon and 
select Info. Select an autosaved version from the Versions list. Or, click the 
Manage Versions button and select Recover Unsaved Workbooks. 
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Microsoft® 

Outlook 2013 
Quick Reference Card 

• To Access the Inbox: Click the Mail button in the 
Navigation Bar. 

• To Check for New Messages: Click the  
Send/Receive button on the Quick Access toolbar, 
or press <F9>. 

• Message Indicators: 
 Message has not been read. 
 Message has been read. 

 File is attached to the message. 
  Message has high or low importance. 

• To Open a Message: Click a message to preview 
or double-click to open it. 

• To Reply to the Message Sender: Click the 
message, click the  Reply button, type your 
reply, and click the Send button. 

• To Reply to All Message Recipients: Click the 
message, click the  Reply to All button, type 
your reply, and click the Send button. 

• To Forward a Message: Click the message, click 
the  Forward button, enter e-mail addresses in 
the To box, enter comments in the text box, and 
click the Send button. 

• To Delete a Message: Select the message and 
press the <Delete> key. 

• To Create a New Message: 

1. Click the  New button or press <Ctrl> + <N>. 
2. Enter the e-mail addresses in the To box, or click 

the  To button to use the address book. 
3. Click the  Cc button and select the e-mail 

addresses for recipients to whom you want to 
send a copy of the message. 

4. Enter the subject of the message in the Subject 
box. 

5. Enter the text of your message in the text box. 
6. Click the  Send button. 

• To Attach a File: Create a new message, click the 

 Attach File button in the Include group on the 
Ribbon in the Message window, select the file you 
want to send, and click Insert. 

• To Send a Blind Carbon Copy (Bcc): In the 
message window, click the Options tab on the 
Ribbon and select Show Bcc in the Fields group. 
Click the  Bcc: button and select the e-mail 
addresses for recipients to whom you want to send 
a blind copy of the message. 

• To Open an Attachment: Double-click the 
attachment at the top of the message window. 

 Outlook 2013 Screen 

Mail 
folders 

Title Bar 

Messages 

Navigation 
Bar 

Ribbon 

Status 
Bar 

To-Do Bar 

Reading Pane 

Navigation Pane  

       Shortcuts  
Add shortcuts to folders and locations in 
Outlook for quick access.

Use to organize to-do lists, track task 
progress, and delegate tasks. 

Contains mail-related folders like your Inbox, 
Sent Items and Search Folders. Use the 
Favorite Folders at the top of the pane for easy 
access to frequently-used mail folders. 

Enables you to view and schedule 
appointments, events, and meetings. View 
shared calendars and compare calendars by 
viewing them side by side. 

Use to store and keep track of addresses, 
numbers, and e-mail addresses.

        Notes  
Use like electronic Post-It® Notes to write down 
information.

        Folder List  
Displays a list of all your Outlook folders in the 
Navigation pane. 

 Messages: Basic Tasks 
 
New  

Delete 

Move to 
Folder 

Reply to 
the Sender 

Reply to All 
Recipients 

Forward 
Message 

Address 
Book 

Find a 
Contact 

Mark for
Follow Up

Save <Ctrl> + <S> 
Print <Ctrl> + <P> 
Undo <Ctrl> + <Z> 
Cut <Ctrl> + <X> 
Copy <Ctrl> + <C> 
Paste <Ctrl> + <V> 
Check Spelling <F7> 
Check for Mail <F9> 
Save, Close, <Alt> + <S> 
and Send 
Reply <Ctrl> + <R> 
Reply to All <Alt> + <L> 
Address Book <Ctrl> + 

<Shift> + <B>
Help <F1> 
Switch Between <Alt> + <Tab>
Applications 
New Item <Ctrl> + <N> 

Keyboard Shortcuts 
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 Message Window Features 
Like in Outlook 2010, 
the FILE menu and 
Ribbon replace the 
Office button and 
Standard Toolbar in 
Outlook 2013. 

Ribbon 

Quick Access Toolbar 

 Calendar Contacts 

• To Flag a Message as a To-Do Item: Right-click the message, select 
Follow Up from the contextual menu, and select a flag. Or, click the  flag 
icon on the message. Or, select the message, click the  Follow Up button 
on the Ribbon and select a flag. 

• To Clear a Flagged Message: Right-click the message, select Follow Up 
from the contextual menu, and select Clear Flag. 

• To Categorize a Message by Color: Click the  Quick Click icon on the 
message. Or, right-click the message, select Categorize from the contextual 
menu, and select a color category. Or, select the message, click the  
Categorize button on the Ribbon, and select a flag. 

• To Recall a Message: Open the Sent Items folder. Double-click the 
message, click the Actions button in the Move group on the Ribbon, and 
select Recall This Message. Choose to delete the message or replace the 
message with a new one in the dialog box and click OK. You can only recall a 
message if you are using MS Exchange Server and the recipient has not 
opened it. 

• To Resend a Message: Open the Sent Items folder. Double-click the 
message, click the Actions button in the Move group on the Ribbon, and 
select Resend This Message. Enter new recipients in the message window 
and click Send. 

• To Save a Message as a Draft: Click the Save button on the Quick Access 
Toolbar in the message window. The message appears in the Drafts folder. 

• To Move an Item to a Different Folder: Select the item, click the  Move 
to Folder button and select the destination folder. 
Or, click and drag the item to a different folder in the Navigation Pane. 

• To View Your Contacts: Click the People button in the Navigation Bar. 
• To Create a New Contact: Click the New button on the Ribbon. 
• To Edit a Contact: Double-click the contact. 
• To Find a Contact: Type words to search for in the Search Contacts box. 
• To Delete a Contact: Select the contact and press the <Delete> key. 
• To Change Views: Select the desired view in the Current View section of 

the Contacts Navigation pane. 
• To View the Calendar: Click the Calendar button in the Navigation Bar. 
• To Change Views: Click the VIEW tab on the menu bar and select the 

desired view. Or, click one of the Day, Week, or Month view buttons. 

• To Schedule an Appointment: Click the  New button or press <Ctrl> + 
<N>. 

• To Schedule a Recurring Appointment: Click New Items on the Ribbon 
and select Appointment from the menu. Click the Options arrow and then 
the Recurrence button. Fill in the fields and click OK. 

• To Schedule a Meeting Request: Click the   New Meeting button on the 
Ribbon and in the To…field type the contact that you wish to include. 

• To Schedule an All Day Event: Click New Items arrow on the Ribbon and 
select New All Day Event from the menu. 

• To Reschedule an Item: Double-click the meeting, appointment, or event, 
make your changes and click the Save & Close button. 

 Tasks and To-Do Items 
• To View Your Tasks: Click the Tasks button in the Navigation Bar. 
• To Create a New Task: Click the  New button, press <Ctrl> + <N>, or 

type a new task in the text box at the top of the window or in the “Type a 
new task” box in the To-Do Bar. 

• To Complete a Task: In Simple List view, check the task’s  check box. 
• To Delete a Task: Select the task and press the <Delete> key. 
• To Create a Recurring Task: Double-click the task and click the 

Recurrence button on the Ribbon. 
• To Assign a Task: Double-click the task, click the Assign Task button in 

the Manage Task group on the Ribbon, enter the person’s name in the To 
box, and click Send. 

• To Create a Distribution List: Click the New Items button arrow on the 
Ribbon and point to More Items and select  Contact Group. Click Add 
Members in the Members group on the Ribbon, select the location of the 
contacts you wish to use and select a name in the list. Click the Members 
button and repeat for each name to be added. Click OK, then click Save & 
Close in the Actions group. 

• To Create a Signature: Go to FILE, select Options and click the Mail tab. 
Click the Signatures button, and create the new signature. 

• To Change a Message’s Options: In the message window, click the 
Options tab on the Ribbon and click the More Options Dialog Box 
Launcher . Here you can specify the level of importance or sensitivity of the 
message, add voting buttons to the message, indicate where replies should 
be sent to, choose to receive read receipts and encrypt the message or 
delay its delivery. 

• To Use the Rules Wizard: 
1. Make sure that you’re in the Inbox. 
2.  Click FILE on the menu bar, click the Info tab select Manage Rules 

and Alerts, and click the New Rule button. 
3. Select the type of rule you want to create and click Next. 
4. Click the first piece of underlined text in the Step 2 box, which may be 

people or distribution lists, specific words, etc. 
5. Specify the criteria—a person’s name, a keyword, etc.—and click OK. 
6. Click the next piece of underlined text in the Step 2 box and specify the 

name of the folder where you want to move the messages or the action 
you want done to the message. 

7. Click Finish to complete the rule and click OK. 

Messages: Advanced Tasks 

New 
Appointment 

View Group 
Schedules Delete 

Share Calendar 
 

Go to Today 
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Microsoft® 

PowerPoint 2013 
Quick Reference Card 
 The PowerPoint 2013 Screen Keyboard Shortcuts 

 The Fundamentals 

• To Create a New Presentation: 
Click the File tab, click New. Or, 
press <Ctrl> + <N>. 

• To Open a Presentation: Click the 
File tab and click Open, or press 
<Ctrl> + <O>. 

• To Save a Presentation: Click the 
 Save button on the Quick 

Access Toolbar, or press <Ctrl> + 
<S>. 

• To Save a Presentation with a 
Different Name: Click the File tab, 
click Save As, enter a new name for 
the presentation, and click Save. 

• To Preview and Print a 
Presentation: Click the File tab and 
click Print, or press <Ctrl> + <P>. 

• To Close a Presentation: Click the 
File tab and click Close, or press 
<Ctrl> + <W>. 

• To Get Help: Press <F1> to open the 
Help window. Type your question and 
press <Enter>. 

• To Exit PowerPoint: Click the File 
tab and click Exit. 

Open a Presentation <Ctrl> + <O> 
Create New <Ctrl> + <N> 
Save a Presentation <Ctrl> + <S> 
Print a Presentation <Ctrl> + <P> 
Close a Presentation <Ctrl> + <W> 
Insert a New Slide <Ctrl> + <M> 
Help <F1> 

General 

Editing 

Formatting 
Bold <Ctrl> + <B> 
Italics <Ctrl> + <I> 
Align Left <Ctrl> + <L> 
Center <Ctrl> + <E> 
Justify <Ctrl> + <J> 

Cut <Ctrl> + <X> 
Copy <Ctrl> + <C> 
Paste <Ctrl> + <V> 
Undo <Ctrl> + <Z> 
Redo or Repeat <Ctrl> + <Y> 
Find <Ctrl> + <F> 
Replace <Ctrl> + <H> 
Select All <Ctrl> + <A> 

Navigation—Go To: 
The Next Slide <Spacebar> 

The Previous Slide <Backspace> 

Slide Show Delivery 
Begin Slide Show <F5> 
Resume Slide Show <Shift> + 

<F5> 
End Slide Show <Esc> 
Jump to Slide <Slide #> + 

<Enter> 
Toggle Screen Black <B> 
Toggle Screen White <W> 
Pause Show <S> 
Show/Hide Pointer <A> 
Change Arrow to Pen <Ctrl> + <P> 
Change Pen to Arrow <Ctrl> + <A> 
Erase Doodles <E>

• The File tab menu and Backstage view contain 
commands for working with a program’s files, 
including New, Open, Save, Print and Close. 

• To Insert a New Slide: Click the Home tab 
and click New Slide in the Slides group, or 
press <Ctrl> + <M>. 

• To Change the Slide Layout: Click the Home 
tab, click the Layout button in the Slides 
group, and select a layout. 

• To Return a Slide to its Default Settings: 
Click the Home tab and click the Reset 
button in the Slides group. 

• To Apply a Document Theme: Click the 
Design tab on the Ribbon, click the  More 
button in the Themes group, and select a 
theme from the gallery. 

• To View the Slide Master: Click the View tab 
on the Ribbon, click the Slide Master button 
in the Master Views group, and click the Slide 
Master. 

• To Insert a Header or Footer: Click the Insert 
tab on the Ribbon and click the Header & 
Footer button in the Text group. Select the 
option(s) that you want and click Apply or 
Apply to All. 

• To Add a Section: Click the Home tab on the 
Ribbon, click the Section button in the Slides 
group, and click Add Section. 

 Slides 

Free Cheat Sheets! 
Visit: cheatsheet.customguide.com

Interactive Online Learning

 Courseware   Online Learning   Skills Assessments
© 2013 CustomGuide 

cheatsheet.customguide.com | Phone 888.903.2432 

Quick Access Toolbar Title bar  

Slide 
stage 

Zoom slider 

Ribbon

View buttons

Close button

Slides 
preview 
pane 

Status bar 
Notes and Comments 



x X Formatting Images, Multimedia, and Objects

Views 

• To Cut or Copy Text: Select the text you want to cut or copy and click the 
 Cut or  Copy button in the Clipboard group on the Home tab. 

• To Paste Text: Place the insertion point where you want to paste and click 
the  Paste button in the Clipboard group on the Home tab. 

• To Format Selected Text: Use the commands in the Font group on the 
Home tab, or click the  Dialog Box Launcher in the Font group to open 
the Font dialog box. 

• To Copy Formatting with the Format Painter: Select the text with the 
formatting you want to copy and click the  Format Painter 
button in the Clipboard group on the Home tab. Then, select the text you 
want to apply the copied formatting to. 

• To Change Paragraph Alignment: Select the paragraph(s) and click the 
appropriate alignment button (  Align Left,  Center,  Align Right, or  

 Justify) in the Paragraph group on the Home tab. 
• To Create a Bulleted or Numbered List: Select the paragraphs you want to 

bullet or number and click the  Bullets or  Numbering button in the 
Paragraph group on the Home tab. 

• To Change Paragraph Line Spacing: Select the paragraph(s), click the 
 Line Spacing button in the Paragraph group on the Home tab, and 

select an option from the list. 
• To Correct a Spelling Error: Right-click the error and select a correction 

from the contextual menu. Or, press <F7> to run the Spell Checker. 
 

• To Add a Slide Transition: Navigate to the slide you want to add a transition 
to. Click the Transitions tab on the Ribbon, click the  More button in the 
Transition to This Slide group, and select a transition effect. 

• To Add an Animation Effect to an Object: Select the object that you want to 
animate, click the Animations tab on the Ribbon. Click the  More button in 
the Animation group, and select an animation effect. 

• To Copy Animation Effects from One Object to Another: Select the object 
with the animation effect you want to copy, click the Animations tab on the 
Ribbon, and click the Animation Painter button in the Advanced Animation 
group. Then, click the object you want to apply the copied animation effect to. 

• To Insert a Picture: Click the Insert tab on the Ribbon and click the Picture 
button in the Images group. Find the picture you want to insert and click 
Insert. 

• To Insert a Clip Art Graphic: Click the Insert tab on the Ribbon and click the 
Online Pictures button in the Images group. Type the name of what you’re 
looking for in the “Search for” box and Enter. 

• To Insert a Video file: Click the Insert tab on the Ribbon and click the Video 
button in the Media group and click Video On My PC. Find the video you want 
to insert and click Insert. 

• To Insert a Video from the Web: Click the Insert tab on the Ribbon, click the 
Video button list arrow in the Media group, and select Online Video. Search 
for videos on the web, select your choice, and click Insert. 

• To Insert an Audio clip: Click the Insert tab on the Ribbon, click the Audio 
button list arrow in the Media group, and select Audio On My PC or Online 
Audio. Find the audio clip that you want to insert and click Insert. 

• To Draw a Shape: Click the Insert tab on the Ribbon, click the Shapes 
button in the Illustrations group, and select the shape you want to insert. 
Then, click where you want to draw the shape and drag until the shape 
reaches the desired size. Hold down the <Shift> key while you drag to draw a 
perfectly proportioned shape or straight line. 

• To Insert SmartArt: Click the Insert tab on the Ribbon and click the 
SmartArt button in the Illustrations group. Select the SmartArt you want to 
insert and click OK. 

• To Format an Object: Double-click the object and use the commands located 
on the Format tab. 

• To Move an Object: Click the object and drag it to a new location. Release 
the mouse button when you’re finished. 

• To Resize an Object: Click the object to select it, click and drag one of its 
sizing handles ( ), and release the mouse button when the object reaches 
the desired size. Hold down the <Shift> key while dragging to maintain the 
object’s proportions while resizing it. 

• To Delete an Object: Select the object and press the <Delete> key.

Transitions and Animation Effects 

Slide Show Delivery 
• To Present a Slide Show: Click the  Slide Show button on the status bar, 

or press <F5>. 
• To Use the Laser Pointer: In Slide Show view, press and hold down the 

<Ctrl> key while clicking and holding the left mouse button. 
• To Use the Pen: In Slide Show view, press <Ctrl> + <P> and then draw on the 

screen. Press <Ctrl> + <A> to switch back to the arrow pointer. Press <E> to 
erase your doodles. 

• To Advance to the Next Slide: Press <Spacebar>. Or, click the left mouse 
button. 

• To Go Back to the Previous Slide: Press <Backspace> or <Page Up>. 
• To Add Slide Timings: Click the Slide Show tab on the Ribbon and click the 

Rehearse Timings button in the Set Up group. Navigate through the 
presentation, pausing on each slide for the amount of time you wish to display it 
during your show. Click Yes to save your timings. 

• To End a Slide Show: Press <Esc>. 
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 Outline view: This view focuses on content. 
You can use this for adjusting text structure or 
adding a large amount of text.   

 Normal view: This is the default view in 
PowerPoint 2013. Normal view includes the 
Slide pane and Notes pane. 
 

 Slide Sorter view: Displays all the slides in 
the presentation on one screen. Use Slide 
Sorter view to rearrange the order of slides or 
add transition effects between slides. 
 

 Slide Show view: Displays the 
presentation as an electronic slide show. 
Whenever you deliver a presentation in front of 
an audience, Slide Show view is the view to use. 
 

 Reading View: Similar to Slide Show view, 
it displays the presentation in a window with 
simple controls, making it easy to review. 

 Notes Page view: Displays all presentation 
slides in a print layout with your notes beneath.  



Microsoft® 

Word 2013 
Quick Reference Card 
The Word 2013 Screen Keyboard Shortcuts 

 

 General 
Open a Document <Ctrl> + <O> 
Create New <Ctrl> + <N> 
Save a Document <Ctrl> + <S> 
Print a Document <Ctrl> + <P> 
Close a Document <Ctrl> + <W> 
Help <F1> 

 Navigation: 
Up One Screen  <Page Up> 
Down One Screen  <Page Down> 
Beginning of Line <Home> 
End of Line <End> 
Beginning of  <Ctrl> + <Home> 
Document 
End of Document <Ctrl> + <End> 
Open the Go To  <F5> 
dialog box 

 Editing 
Cut <Ctrl> + <X> 
Copy <Ctrl> + <C> 
Paste <Ctrl> + <V> 
Undo <Ctrl> + <Z> 
Redo or Repeat <Ctrl> + <Y> 

 Formatting 
Bold <Ctrl> + <B> 
Italics <Ctrl> + <I> 
Underline <Ctrl> + <U> 
Align Left <Ctrl> + <L> 
Center <Ctrl> + <E> 
Align Right <Ctrl> + <R> 
Justify <Ctrl> + <J> 

 Text Selection 
To Select: Do This: 
A Word Double-click the word 
A Sentence  Press and hold <Ctrl> 
 and click anywhere in the 
 sentence 
A Line Click in the selection bar 
 next to the line 
A Paragraph  Triple-click the paragraph 
Everything  <Ctrl> + <A> 

The Fundamentals 
• The File tab menu and Backstage view contain commands 

for working with a program’s files, such as Open, Save, 
Close, New, and Print.  

 

• To Move Text with the Mouse: Highlight 
the text you want to move, drag the text 
to a new location, and release the mouse 
button. 

• To Replace Text: Click the Replace 
button in the Editing group on the Home 
tab. Or, press <Ctrl> + <H>. 

• To Close a Document: Click the  
Close button, or press <Ctrl> + <W>.  

• To Correct a Spelling Error: Right-click 
the error and select a correction from the 
contextual menu. Or, press <F7> to run 
the Spell Checker.  

• To Use the Thesaurus: Right-click the 
word you want to look up and select 
Synonyms from the contextual menu. 
Select a word or select Thesaurus to 
search the Thesaurus. 

• To Minimize the Ribbon: Click the      
 Minimize Ribbon button on the 

Ribbon. Or, press <Ctrl> + <F1>. Or, 
double-click a tab. Or, right-click a tab 
and select Unpin the Ribbon from the 
contextual menu. 

• To Change Program Settings: Click the 
File tab and click the Options button. 

• To Get Help: Press <F1> to open the 
Help window. Type your question and 
press <Enter>. 

• To Create a New Document: Click the 
File tab, select New, select a template 
and click the Create button. Or, press 
<Ctrl> + <N>. 

• To Open a Document: Click the File 
tab and select Open, or press  
<Ctrl> + <O>.  

• To Save a Document: Click the          
 Save button on the Quick Access 

Toolbar, or press <Ctrl> + <S>. 
• To Save a Document with a Different 

Name: Click the File tab, select Save 
As and enter a new name for the 
document. 

• To Preview a Document: Click the File
tab and select Print, or press  
<Ctrl> + <P>. 

• To Print a Document: Click the File 
tab and select Print, or press  
<Ctrl> + <P>. 

• To View Advanced Printing Options: 
Click the File tab and select Print. 
Select from the options under Settings. 

• To Undo: Click the  Undo button 
on the Quick Access Toolbar, or press 
<Ctrl> + <Z>. 
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Navigation Editing 

• To Open the Navigation Pane: Click the Find button in the Editing group on 
the Home tab.  Or, press <Ctrl> + <F>. 

• To Search for a Word or Phrase: Click the Search box, type the word or 
phrase.  

• To Search for Graphics, Tables, Equations, or Comments: Click the     
 Magnifying Glass and select an option from the list. Click the Search 

box, enter the information you are searching for, and press <Enter>. 
• To View Search Results: Click Results in the Navigation Pane. 
• To View a Document’s Headings:  Browse Headings in your document tab. 
• To View a Document’s Pages: Browse Pages in your document tab.   

 Styles 
• To Apply a Style: Select the text to which you want to apply the style and 

select the style you want to use from the Styles Gallery in the Styles group on 
the Home tab. 

• To Apply a Document Theme: Click the Themes button in the Document 
Formatting group on the Design tab of the Ribbon and select a theme. 

• To View All Available Styles: Click the Dialog Box Launcher in the 
Styles group on the Home tab. 

• To Change a Style Set: Look through styles by clicking the  Change 
Styles button in the Styles group on the Home tab and choose the Style Set. 

• To Create a Style: Select the text that contains the formatting of the new 
style, right-click the text, and click on Styles. Select Create a Style from the 
contextual menu and Save Selection as a New Quick Style, enter a name 
for the style, and click OK. 

• To Check Your Styles: Select the text you wish to check. Click the Dialog 
Box Launcher in the Styles group on the Home tab of the Ribbon. Click the  

 Style Inspector button in the Styles task pane. 

 Formatting 
• To Format Text: Use the commands in the Font group on the Home tab, or 

click the Dialog Box Launcher in the Font group to open the dialog box. 
• To Copy Formatting with the Format Painter: Select the text with the 

formatting you want to copy and click the  Format Painter 
button in the Clipboard group on the Home tab. Then, select the text you 
want to apply the copied formatting to. 

• To Indent a Paragraph: Click the  Increase Indent button in the 
Paragraph group on the Home tab. 

• To Decrease an Indent: Click the  Decrease Indent button in the 
Paragraph group on the Home tab. 

• To Create a Bulleted or Numbered List: Select the paragraphs you want to 
bullet or number and click the  Bullets or  Numbering button in the 
Paragraph group on the Home tab. 

• To Change Page Orientation: Click the Page Layout tab on the Ribbon, 
click the Orientation button in the Page Setup group, and select an option 
from the list. 

• To Insert a Header or Footer: Click the Insert tab on the Ribbon and click 
the Header or Footer button in the Header & Footer group. 

• To Insert a Manual Page Break: Click the Insert tab on the Ribbon and click 
the Page Break button in the Pages group. 

•  To Cut or Copy Text: Select the text you want to cut or copy and click the       
 Cut or  Copy button in the Clipboard group on the Home tab. 

• To Paste Text: Place the insertion point where you want to paste and click 
the Paste button in the Clipboard group on the Home tab. 

• To Preview an Item Before Pasting: Place the insertion point where you 
want to paste, click the Paste button list arrow in the Clipboard group on the 
Home tab, and hold your mouse over the option you’d like to preview. 

• To Insert a Comment: Select the text where you want to insert a comment 
and click the Review tab on the Ribbon. Click the New Comment button in 
the Comments group. Type a comment, then click outside the comment text 
box.  

• To Delete a Comment: Select the comment, click the Review tab on the 
Ribbon, and click the Delete Comment button in the Comments group. 

 Drawing and Graphics 
• To Insert a Clip Art Graphic: Click the Insert tab on the Ribbon and click the 

Clip Art button in the Illustrations group. Type the name of what you’re 
looking for in the “Search for” box and press <Enter>. 

• To Insert a Picture: Click the Insert tab on the Ribbon and click the Picture 
button in the Illustrations group. Find and select the picture you want to insert 
and click Insert. 

• To Insert a Screenshot: Click the Insert tab on the Ribbon and click the 
Screenshot button in the Illustrations group. Select an available window from 
the list, or select the Screen Clipping option to take a screen clip. 

• To Draw a Shape: Click the Insert tab on the Ribbon, click the Shapes 
button in the Shapes group, and select the shape you want to insert. Then, 
click where you want to draw the shape and drag until the shape reaches the 
desired size. Hold down the <Shift> key while you drag to draw a perfectly 
proportioned shape or straight line. 

• To Insert WordArt: Click the Insert tab on the Ribbon, click the WordArt 
button in the Text group, and select a design from the WordArt Gallery. Click 
the text box and enter your text. If necessary, click the text box and drag it to 
the desired position. 

• To Insert SmartArt: Click the Insert tab on the Ribbon, click the SmartArt 
button in the Illustrations group, select a layout, and click OK. 

• To Adjust Text Wrapping: Double-click the object, click the Wrap Text 
button in the Arrange group on the Page Layout tab, and select an option 
from the list. 

• To Resize an Object: Click the object to select it, click and drag one of its 
sizing handles (    ), and release the mouse button when the object reaches 
the desired size. Hold down the <Shift> key while dragging to maintain the 
object’s proportions while resizing it. 

• To Format an Object: Double-click the object and use the commands located 
on the Format tab. 

• To Delete an Object: Select the object and press the <Delete> key 

Tables 
• To Insert a Table: Click the Insert tab on the Ribbon, click the Table button 

in the Tables group, and select Insert Table from the menu. 
• To Insert a Column or Row: Click the Layout tab under Table Tools on the 

Ribbon and use the commands located in the Rows & Columns group. 
• To Delete a Column or Row: Select the column or row you want to delete, 

click the Layout tab under Table Tools on the Ribbon, click the Delete 
button in the Rows & Columns group, and select an appropriate option from 
the menu. 

• To Adjust Column Width or Row Height: Select the column or row you want 
to adjust, click the Layout tab under Table Tools on the Ribbon, and use the 
commands located in the Cell Size group. 
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Microsoft® 

Project 2013 
Quick Reference Card 
Project 2013 Screen Common Views 

  

To Display a View: Select the VIEW tab 
and choose from the Task Views available. 

 Gantt Chart: Default view. Displays a 
list of tasks with bar chart information. 

 Task Usage: Displays a list of tasks 
showing assigned resources under each task. 

 Network Diagram: Displays a 
sequence or logic diagram that shows the 
project’s tasks and dependencies. 

 Calendar: Displays tasks and durations 
in a monthly calendar. 

 Other Views: Provides additional views: 
• Task Form: Detailed information of 

the select task. 
• Task Sheet: List of all the tasks and 

selected details. 

• Timeline: An expanded view of the 
timeline. 

Keystroke Shortcuts 
Save Project File <Ctrl> + <S> 
Close Current Project <Ctrl> + <W> 
Open Existing Project  <Ctrl> + <O> 
Print/Print Preview <Ctrl> + <P> 
Task or Resource <Shift> + <F2> 
Information 
Assign Resources <Alt> + <F10> 
Copy <Ctrl> + <C> 
Cut <Ctrl> + <X> 
Paste <Ctrl> + <V> 
Help <F1> 
Go To Selected <Ctrl> + <Shift> 
Task + <F5> 
Link Selected Task <Ctrl> + <F2> 
Unlink Selected  <Ctrl> + <Shift> 
Task + <F2> 
Create a Hyperlink <Ctrl> + <K> 
Zoom In <Ctrl>+ </> 
Zoom Out <Ctrl> + <Shift> 
 + < * > 
Undo <Ctrl> + <Z> 
Redo <Ctrl> + <Y> 
Bold <Ctrl> + <B> 
Italics <Ctrl> + <I> 
Underline <Ctrl> + <U> 

Project 2013 Fundamentals 
• To Create a New Project: Click the FILE 

tab, click the NEW tab and click the Blank 
Project option. Or press <Ctrl> + <N>. 

• To Use a Template: Click the FILE tab, click 
the NEW tab. Select a template from the menu 
and click OK. 

• To View Information About the Project: 
Select the PROJECT tab and click Project 
Information in the Properties group. 

• Set the Working Time Calendar: Select the 
PROJECT tab and click Change Working 
Time in the Properties group. Select the date(s) 
you want to change and select a new calendar, or 
enter the new working hours in the Start and 
Finish boxes. 

• To Use Spell check: Select the PROJECT 
tab and click Spelling in the Proofing group. 

• To Use Undo and Redo: Click the Undo 
button and Redo button on the Quick Access 
toolbar. 

• To Adjust the Timescale: Select the VIEW 
tab and choose from the options in the 
Timescale list arrow in the Zoom group. 

• To Adjust the Zoom Level: Select the 
VIEW tab and click the Zoom button to either 
zoom in or zoom out.  Alternatively, click the 
Entire Project button to zoom to a level where 
the whole project is visible.  

• To Save a Project File: Click the Save 
button on the Quick Access toolbar or click FILE 
tab and select Save or Save As if you wish to 
change the file name or location.  

• To Set a Baseline Plan: Click the 
PROJECT tab, click the Set Baseline drop list 
arrow in the Schedule group and choose Set 
Baseline. Click the Set Baseline Plan 
option, choose the baseline number, save the plan 
for the entire project or selected tasks, and click 
OK. 

• To Set an Interim Plan: Click the 
PROJECT tab, click the Set Baseline drop list 
arrow in the Schedule group and choose Set 
Baseline. Select the baseline details and click 
OK. Click the Set Interim plan option, choose 
where to copy from and where they should be 
copied into, save the plan for the entire project or 
selected tasks, and click OK. 

• To Show or Hide the Planning Wizard: 
Click the FILE tab and click Options. Click the 
Advanced tab and either select or deselect the 
Advice from Planning Wizard checkbox.  

• To View a Task’sUsage: Select the task and 
click the View tab. Click the Task Usage button 
in the Task Views group. 

• To Get Help: Press <F1> to open the Project 
Help task pane, type your question, and click the 
Search button. 
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Plan and Manage the Project Working with Resources and Costs 

• There are six basic steps to follow when planning a project: (1) Define a 
project (2) Plan project activities (3) Plan for and gather resources (4) Plan 
project costs (5) Plan for quality and risks (6) Plan security and 
communication. 

The Resource Tab 

 
• To Enter Resource Availability: Click the Information button in 

the Properties group.  Enter the Available To and Available From dates in the 
Resource Availability table, and enter the Maximum Units available in the 
Units field. 

• To Assign a Resource: Select a task and click the Assign 
Resources button, select the resource(s) and click Assign. 

• To Enter Costs: Click the Information button in the Properties group 
and click the COSTS tab. Enter amounts in the Standard Rate field, the 
Overtime Rate field, or the Per Use Cost fields. Then choose when 
you’d like to begin accruing the resource cost in the Cost Accrual field. 

 Viewing the Project 
• Applying a Split View: Select one of the options from the Timeline or 

Details list arrows in the Split View group on the VIEW tab. 

• Applying Groups: Select one of the options from the Group By list 
arrow in the Data group on the VIEW tab. 

• Applying Filters: Select one of the options from the Filter list arrow in 
the Data group on the VIEW tab. 

• Sort the Information: Select one of the options from the Sort list arrow 
in the Data group on the VIEW tab. 

• View the Critical Path: In the Gantt Chart View, select Critical from 
the options in the Highlight list arrow in the Data group on the VIEW tab. 

Tracking Progress 
Always save a baseline plan before beginning to track progress. 
• Update Tasks: Select the task you want to update and select the 

percentage complete in the Schedule group on the TASK tab. 
• Update Resources: In Resource Usage or Task Usage view, select the 

resource you wish to update, click the Details button in the Properties group 
on the RESOURCE tab and update the Work value. 

• Update Costs: Turn off automatic cost updating: click the FILE tab and 
select Options. Click the Schedule tab and select the Off option for 
Calculate project after each edit at the bottom of the menu.   

• Check Project Variance: In a task or resource view, click the VIEW 
tab and click the Tables list arrow. Click More Tables and select Variance 
from the options. 

 Balancing the Project 
• To Identify an Overallocated Resource: In the Resource 

Usage View, select Overallocated Resources from the options in 
the Highlight list arrow on the VIEW tab. 

• To Balance Overallocated Resources Automatically: Click the 
Leveling Options button in the Level group on the RESOURCE Tab. 
Select Automatic under Leveling Calculations. 

• To Reassign Work: Open Gantt Chart view, select the overallocated 
resource and click the  Assign Resources button in the Assignments 
group on the RESOURCE tab. Select the overallocated resource, click the 
Remove button, select another resource and click Assign. 

• Project management is the 
process of planning, organizing, 
and managing tasks and 
resources to accomplish an 
objective within constraints of 
time, resources, or cost. 

• Adjusting one constraint of the 
Project Triangle affects the  
other two. 

 

Working with Tasks 
The Task Tab 

 

• To Enter a Task: Type the task’s name in the Task Name column and 
press <Enter>. 

• To Enter a Duration: Type the duration (m = minutes; h = hours; d = 
days; w = weeks; mo = months) in the Duration column and press <Enter>. 

• To Create a Milestone: Enter 0 (zero) in the Duration column. Or, click 
the Information button in the Properties group, select the ADVANCED 
tab and click the Mark task as Milestone check box. 

• To Create a Recurring Task: Click the Task list arrow in the Insert 
group and select Recurring Task from the list. Enter information into the 
Recurring Task Information dialog box.  

• To Access Task Information: Select the task and click the 
Information button in the Properties group. Or, press <Ctrl> + <F2> 

• To Organize the Task List: Create summary tasks and subtasks by 
selecting the task(s) and clicking the Outdent Task or Indent Task 
buttons in the Schedule group. 

• To Link Tasks: Press <Ctrl> and select the two tasks you want to link in 
the order that you want to link them and click the Link Tasks button in the 
Schedule group.  

• To Unlink Tasks: Press <Ctrl> and select two linked tasks in the order 
they are linked. Click the Unlink Tasks button in the Schedule group. 

• To Split a Task: Select the task, click the Split Tasks button in the 
Schedule group, and use the dividing tool to split the task’s Gantt bar. 

• To Enter Lag or Lead Time: Click the successor task and click the 
Information button in the Properties group. Click the Predecessors tab 
and enter a lead time with a (-) minus sign, or lag time with a (+) plus sign in 
the Lag box. 

• To Enter a Task Deadline or Constraint: Click the task to which 
you want to add a deadline and click the Information button in the 
Properties group. Click the Advanced tab, and select a date in the 
Deadline box, or select the relevant constraint and enter the Constraint date.  

• To Assign a Task Calendar: Select the task, click the Information 
button in the Properties tab and click the Advanced tab. Click the 
Calendar list arrow and select a calendar from the drop-down list.  

• To Apply a Filter: Click the Filter list arrow for the relevant column and 
select the filter you want to apply to the project. 

 

Project Triangle 
Time – Know the 
deadline for your 
project. 

Cost – This includes 
the people and the 
equipment that do 
the work, and the 
materials they use. 

Scope – This includes the quality, functions, and 
features of your product or service, and the work 
required to deliver it. 
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Microsoft® Office 

SharePoint Foundation 2013 
Quick Reference Card 
SharePoint Window 

 

Permission Levels Quick Launch Tip 
• Full Control: Site Owners are given this permission level by default. 
• Design: Create lists and document libraries, edit pages and change the site appearance. 
• Contribute: Add, edit, and delete existing items in libraries and lists.  Site Members are 

given this permission level by default. 
• Read: View and open items, pages and documents.  Site Visitors are given this 

permission level by default. 
• Limited Access: Get access to a specific list, item, or document without 

access to the entire site. 

Because the Quick Launch 
bar is customizable 
(depending on your 
permission level) not all the 
lists and libraries may be 
listed here. If you can’t find 
what you’re looking for, go 
to the Site Contents page. 

The Fundamentals 
• To navigate in a SharePoint site: SharePoint works like any other website, and depending on 

your permission level, you will have access to the Office Ribbon for editing and formatting.  
• To view all the content on the Current Site: Click the Site Contents link at the bottom of the 

Quick Launch bar to view all the lists, libraries, discussion boards, surveys, and subsites. 
• Understanding Permission Levels: Each user that has access to a site is assigned a permission 

level.  See the list on the right for more information about permission levels in SharePoint. 
• To Search: Click in the Search box at the top of the page.  Type your search word or term and press 

<Enter>. 
• To Change Views: You can change how items are displayed in a library or list by changing views.  

Click the LIST or LIBRARY tab on the Ribbon and then select the Current View list arrow in the 
Manage Views Group to select the view you want to use. 

• To Sign Out: Click the User menu at the top of the screen and select Sign Out. 
• To Sign In as a Different User: Sign out and then on the logon window, click the Use another account option.  Enter the alternative user 

information in the dialog boxes provided and logon. 
• To Change User Settings: Click the User menu at the top of the screen and select My Settings.  Click the Edit Item link and update or 

change your settings as necessary. 
• To Get Help: Click the  Help button in the top right corner of the SharePoint site page. 
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Documents Wikis 
• Document Library: A document library lets users share, collaborate, 

collect, and manage files with others. 

• Open and Edit a Shared Document: Open the library containing the 
document you want to open or edit.  Select the document link and in the 
dialog box that appears, click Allow.  To edit a document, click the FILES 
tab, then select Edit Document from the Open & Check-out Group. 

• Check Out a Document: Click the FILES tab, then select Check Out 
from the Open & Check-out Group. 

• Check In a Document: Open the Library containing the document you 
want to check in.  Select the document, click the FILES tab, then select 
Check In from the Open & Check-out Group. (If you’re editing a document 
when you save it, you will be given the option to check it back in at that 
time.) 

• Create a New Document: Navigate to the library or folder in which you 
want to create a document.  Click the FILES tab, then select New 
Document from the New Group – MS Word is the default program for this 
action.  

• Create a New Folder: Navigate to the library or folder in which you want 
to create a new folder.  Click the FILES tab, then select New Folder from 
the New Group. 

• Upload a Document: Open the Library into which you want to upload a 
document.  Click the FILES tab, then select Upload Document from the 
New Group. 

• View a Wiki: Click the name of the Wiki in the Quick Launch 
bar or on the Top Link bar if it’s a Subsite. 

• Add a Wiki Page: Open the wiki site and click the New Wiki 
Page link. 

• Create a Wiki Link: Type the page name enclosed in double 
brackets in the wiki content area. E.g. type [[Page Name]]. 

• Edit a Wiki: Open the wiki page and click the PAGE tab, then 
select Edit from the Edit Group.  

Blogs 
• View a Blog: Click the name of the 

Blog in the Quick Launch bar or on the 
Top Link bar.  

• Create a Blog Post: Open the blog 
site and click Create a post in the 
Blog Tools list on the right side of the 
page.  

• Comment on a Blog Post: Open the post and click the 
Comments link below the post.  

• Receive Blog Updates through an RSS Feed: Open the 
blog site.  Click the RSS Feed link below the Blog Tools list. 

Surveys & Discussions 
• Respond to a Survey: Open the survey to which you want to respond.  Click Respond to this Survey. 

• View Survey Responses: Open the survey for which you want to see responses.  Click the Show a graphical 
summary of responses or Show all responses link. (You can also change the View using the Ribbon.) 

• Create a New Discussion Topic: Open the discussion to which you want to contribute. Click the New 
Discussion link.  

• Reply to a Discussion Topic: Open the discussion to which you want to reply.  Select the discussion thread and 
click the Reply link beneath the post, or type your reply directly into the Add Reply field below all the posts.  

Lists 
• Add an Event: Open the calendar you want to add an event to, and click the EVENTS tab and then select New Event from the New Group.   
• Synchronize SharePoint Calendar with Outlook: Open the calendar you want to synchronize.  Click the CALENDAR tab and then 

select Connect to Outlook from the Connect & Export Group.  
• Add a Task: Open the tasks list you want to add a task to, and click the New Task link.  
• Update a Task: Select the task and click the Edit link, or click the task link, and then select Edit Item from the Manage 

Group on the Ribbon.  
• Edit an Item: Open the list that contains the item you want to edit.  Select the item and click the Open Menu button 

(…), then select Edit Item from the list. 
• Delete an Item: Select the item you want to delete and click the Open Menu button (…), then select Delete 

Item from the list. 
• Restore an Item: Click the Settings button and then select Site Settings.  Open the Recycle Bin from 

the Site Collection Administration section.  Check the box next to each item you want to restore and select the 
Restore Selection link. 

• Receive Alerts: You can receive alerts on most items.  Open the item you want to be alerted on, click the ITEMS tab and then select Alert 
Me from the Share & Track Group. 
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